<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":685,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81917412-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>BeaversEdge  -  Social Media Buzz From Big Recruiting Week For Oregon State</title>
<meta content='BeaversEdge  -  Social Media Buzz From Big Recruiting Week For Oregon State' property='og:title'>
<meta content='It was a very busy week on the recruiting trail for the Oregon State Beavers, and BeaversEdge has all the latest' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1da15d9bc6055e73d328c7bdb3a9456c5263c1402d9cd5c7182a23c1c6a69662.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-eec92bf48a5a14b0d7af5891fa67bfab455df29974cbf7fdd9ef49ef2b3c889a.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="u6sbwtC7irbdT2sBwYzfYKDoItsxZm4D2i9M5dUIV1XA6BvqNWhhdPSiriRXBzzeatmSxsb1rLSxGsBOgvlCiQ==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://oregonstate.rivals.com/news/social-media-buzz-from-big-recruiting-week-for-oregon-state' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/ze1slpiwtrzsrybfd6aw' property='og:image'>
<meta content='It was a very busy week on the recruiting trail for the Oregon State Beavers, and BeaversEdge has all the latest' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-01-31 10:39:06 -0600' property='article:published_time'>
<meta content='2022-01-31 10:41:46 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='oregonstate.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='oregonstate contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81917412-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .oregonstate #programming > h1 {
      background-color: #000000 !important; } }
  
  .oregonstate .wrapper-container .team-colors-line {
    background-color: #ff8c1f; }
  
  @media screen and (min-width: 768px) {
    .oregonstate .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #ff8c1f; } }
  
  .oregonstate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .oregonstate .team-colors-line .color {
      width: 33.33%; }
    .oregonstate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .oregonstate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .oregonstate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .oregonstate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .oregonstate .team-colors-line.header {
      height: 6px; }
  
  .oregonstate > header .notification-link .count-container {
    background-color: #000000 !important; }
  
  .oregonstate > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .oregonstate > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .oregonstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .oregonstate > header .invalid-email-banner a:hover {
      color: #ff8c1f; }
  
  @media screen and (max-width: 767px) {
    .oregonstate > header .mobile-header {
      background-color: #ff8c1f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .oregonstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .oregonstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .oregonstate > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .oregonstate > header .nav-row > ul,
    .oregonstate > header .third-nav {
      background-color: white !important; }
    .oregonstate > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  
  .oregonstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ff8c1f; }
  
  .site-secondary-background-color {
    background-color: #ff8c1f; }
  
  :root {
    --primary-color: #000000;
    --primary-color-overlay: rgba(0, 0, 0, .4);
    --secondary-color: #ff8c1f;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("oregonstate")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying BeaversEdge? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Oregon State" class="site-header logo-image-wrapper" href="https://oregonstate.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/qb3tjv5av7mcnjvukacf" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://oregonstate.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;oregonstate&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://oregonstate.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;oregonstate&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733135' type='text/javascript'></script>

<rv-content-title content-title='Social Media Buzz From Big Recruiting Week For Oregon State' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='BGI_MikeSinger' name='twitter:site'>
<meta content='Social Media Buzz From Big Recruiting Week For Oregon State' name='twitter:title'>
<meta content='It was a very busy week on the recruiting trail for the Oregon State Beavers, and BeaversEdge has all the latest' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/ze1slpiwtrzsrybfd6aw' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:112,&quot;legacy_id&quot;:1051,&quot;name&quot;:&quot;BeaversEdge&quot;,&quot;friendly_name&quot;:&quot;Oregon State&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;oregonstate&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ff8c1f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;oregonstate&quot;,&quot;maple_ncaaf_team_id&quot;:61,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/oof&quot;,&quot;maple_ncaab_team_id&quot;:450,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/oak&quot;,&quot;maple_college_id&quot;:61,&quot;google_analytics_id&quot;:&quot;UA-81917412-1&quot;}, true, 159, nil, {&quot;id&quot;:132,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ff8c1f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;qb3tjv5av7mcnjvukacf&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81917412-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:false,&quot;site_id&quot;:112,&quot;created_at&quot;:&quot;2016-11-23T13:38:44.476-06:00&quot;,&quot;updated_at&quot;:&quot;2021-04-16T12:39:37.395-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://oregonstate.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:null,&quot;aol_company_id&quot;:null,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:true,&quot;follow_twitter_handle&quot;:&quot;Beavers_Edge&quot;,&quot;follow_fb_handle&quot;:&quot;BeaversEdge&quot;,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:10,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:false,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;oregonstate&quot;},
&quot;58e686759efa8936610b8215&quot;, &quot;58e68374c7480e728bcc385f&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2105,&quot;user_id&quot;:2859391,&quot;site_id&quot;:112,&quot;updated_at&quot;:&quot;2019-11-23T12:40:47.708-06:00&quot;,&quot;publisher_name&quot;:&quot;Jared Halus&quot;,&quot;first_name&quot;:&quot;Jared&quot;,&quot;last_name&quot;:&quot;Halus&quot;,&quot;site_title&quot;:&quot;Recruiting Analyst&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;JaredHalus&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/cztxbfkdhhlvkezmoor8&quot;,&quot;publisher_name_and_title&quot;:&quot;Jared Halus, Recruiting Analyst&quot;,&quot;site_name&quot;:&quot;BeaversEdge&quot;,&quot;site_short_name&quot;:&quot;oregonstate&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='BeaversEdge'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://oregonstate.rivals.com/news/social-media-buzz-from-big-recruiting-week-for-oregon-state' base-api-url='https://oregonstate.forums.rivals.com/' forums-url='https://oregonstate.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733135' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://oregonstate.rivals.com/news/social-media-buzz-from-big-recruiting-week-for-oregon-state/printable' site-name='BeaversEdge'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-01-31 10:39:06 -0600&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2364333/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Social Media Buzz From Big Recruiting Week For Oregon State</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/cztxbfkdhhlvkezmoor8'>
<div>
<span class='author-name'>
Jared Halus
&bull;
<span class='type-sm'>BeaversEdge</span>
</span>
<div>
<span class='author-name'>Recruiting Analyst</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/JaredHalus' target='_blank'>@JaredHalus</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JaredHalus'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://oregonstate.rivals.com/news/free-30-day-free-trial-subscription-to-beaversedge-com-">PROMO: Join BeaversEdge.com and get 30 DAYS FREE!</a></p><p>It was a very busy week on the recruiting trail for the Oregon State Beavers.</p><p>The staff visited over 30 different schools, offered nearly 15 different prospects from the class of 2023 and beyond, and hosted a slew of visitors in Corvallis over the weekend.</p><p>BeaversEdge has all the latest below (UPDATING). </p><p><b>MORE:<a href="https://oregonstate.rivals.com/news/oregon-state-football-2021-position-analysis-wide-receiver"> 2021 Position Analysis: Wide Receiver </a>|<a href="https://oregonstate.rivals.com/news/oregon-state-offers-a-pair-of-north-texas-transfer-de-s"> Beavers Offer A Pair Of North Texas DE's</a> |<a href="https://oregonstate.rivals.com/news/three-burning-questions-ahead-of-nsd-2-0"> 3 Burning Questions Ahead Of NSD 2.0</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/gqt2uuqyvptj5k12gkvt&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/gqt2uuqyvptj5k12gkvt&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/gqt2uuqyvptj5k12gkvt" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<h3 class='article-heading'>NEW OFFERS</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='281286'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='280344'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='264149'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='272291'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='273384'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='276068'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='282214'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='271430'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='277151'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='277839'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='281268'></rv-prospect-profile>
</div>
</div>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='261583'></rv-prospect-profile>
</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BZnRlciBhIGdyZWF0IGNvbnZlcnNhdGlvbiB3aXRoIDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hfQnJheT9yZWZfc3JjPXR3c3Jj
JTVFdGZ3Ij5AQ29hY2hfQnJheTwvYT4gd2UgYXJlIGJsZXNzZWQgdG8gcmVj
ZWl2ZSBhbiBvZmZlciBmcm9tIE9yZWdvbiBTdGF0ZSEgPGEgaHJlZj0iaHR0
cHM6Ly90LmNvL0VUR0U2UlF2alciPnBpYy50d2l0dGVyLmNvbS9FVEdFNlJR
dmpXPC9hPjwvcD4mbWRhc2g7IE1VUlBIIChAR3JheXNvbk11cnBoXykgPGEg
aHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9HcmF5c29uTXVycGhfL3N0YXR1
cy8xNDg3MTA4NDk1NDA1MjAzNDYxP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkph
bnVhcnkgMjgsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5j
IHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpz
IiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<h3 class='article-heading'>OSU VISITS</h3>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5JIGhhZCBhIGdyZWF0IHRpbWUgYXQgT3JlZ29uIFN0YXRlIFVuaXZl
cnNpdHkuIFRoYW5rcyB0byA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L2tlZmVuc2VoP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBrZWZlbnNlaDwvYT4g
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaEFQZXJrP3JlZl9z
cmM9dHdzcmMlNUV0ZnciPkBDb2FjaEFQZXJrPC9hPiBhbmQgPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5AQmVhdmVyRm9vdGJhbGw8L2E+IGNvYWNoaW5nIHN0YWZm
IGZvciB0aGUgdmlzaXQgYW5kIHRvdXIgb2YgdGhlIGZvb3RiYWxsIGZhY2ls
aXRpZXMuIEdvIEJFQVZT8J+mqzxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vQnJhbmRvbkh1ZmZtYW4/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJyYW5k
b25IdWZmbWFuPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0tU
UHJlcEVsaXRlP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBLVFByZXBFbGl0ZTwv
YT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL3lna2F6aEZuRUciPnBpYy50d2l0
dGVyLmNvbS95Z2themhGbkVHPC9hPjwvcD4mbWRhc2g7IFJvYmlufkJ1ZGhh
fkJveWQgSnIuIChAQnVkaGFfQm95ZCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0
dGVyLmNvbS9CdWRoYV9Cb3lkL3N0YXR1cy8xNDg3NTcwMDQzOTIzNjY0ODk2
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjksIDIwMjI8L2E+PC9i
bG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9y
bS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9z
Y3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BZnRlciBhIGdyZWF0IHZpc2l0IGFuZCBjb252ZXJzYXRpb25zIHdp
dGggPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaF9TbWl0aD9y
ZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hfU21pdGg8L2E+IDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vTGVnaVN1aWF1bm9hP3JlZl9zcmM9dHdz
cmMlNUV0ZnciPkBMZWdpU3VpYXVub2E8L2E+IDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vTWlrZURvYzQwP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBN
aWtlRG9jNDA8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29h
Y2hBZGFtc09TVT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hBZGFtc09T
VTwvYT4gSSBhbSBiZXlvbmQgdGhhbmtmdWwgYW5kIGJsZXNzZWQgdG8gcmVj
ZWl2ZSBhbiBvcHBvcnR1bml0eSB0byBmdXJ0aGVyIG15IGF0aGxldGljIGFu
ZCBhY2FkZW1pYyBjYXJlZXIgYXQgT3JlZ29uIFN0YXRlIFVuaXZlcnNpdHkg
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9oYXNodGFnL0FHMkc/c3Jj
PWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNBRzJHPC9hPiA8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvR29CZWF2cz9zcmM9
aGFzaCZhbXA7cmVmX3NyYz10d3NyYyU1RXRmdyI+I0dvQmVhdnM8L2E+IDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQnJhbmRvbkh1ZmZtYW4/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QEJyYW5kb25IdWZmbWFuPC9hPiA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL1J5bGFuZFNwZW5jZXI/cmVmX3NyYz10
d3NyYyU1RXRmdyI+QFJ5bGFuZFNwZW5jZXI8L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdC5jby9RUVF5ZGhyQVZZIj5waWMudHdpdHRlci5jb20vUVFReWRockFW
WTwvYT48L3A+Jm1kYXNoOyBaYXlNYWxsb2UyMCAoQG1hbGxvZV9pc2FpYWgp
IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vbWFsbG9lX2lzYWlhaC9z
dGF0dXMvMTQ4NzU2NDY5MDM3Njk3ODQzMj9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5KYW51YXJ5IDI5LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBh
c3luYyBzcmM9Imh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0
cy5qcyIgY2hhcnNldD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+
Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB5b3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9C
ZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9v
dGJhbGw8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hL
VkE/cmVmX3NyYz10d3NyYyU1RXRmdyI+QENvYWNoS1ZBPC9hPiBhbmQgPGEg
aHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9KbW9mcm9tdGhlND9yZWZfc3Jj
PXR3c3JjJTVFdGZ3Ij5ASm1vZnJvbXRoZTQ8L2E+IGZvciBzaG93aW5nIGdy
ZWF0IGhvc3BpdGFsaXR5IGF0IHRoZSBVbml2ZXJzaXR5IG9mIE9yZWdvbiBT
dGF0ZS4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9oYXNodGFnL0dv
QmVhdmVycz9zcmM9aGFzaCZhbXA7cmVmX3NyYz10d3NyYyU1RXRmdyI+I0dv
QmVhdmVyczwvYT4g8J+mqyA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L0tUUHJlcEVsaXRlP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBLVFByZXBFbGl0
ZTwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL0gybDdxaGZZV2IiPnBpYy50
d2l0dGVyLmNvbS9IMmw3cWhmWVdiPC9hPjwvcD4mbWRhc2g7IEtlbmRyaWMg
U2FuZGVycyAoQEtlbmRyaWMzU2FuZGVycykgPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9LZW5kcmljM1NhbmRlcnMvc3RhdHVzLzE0ODc1NjI5NDIx
MDI5ODI2NTc/cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyOSwgMjAy
MjwvYT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczov
L3BsYXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0
Zi04Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5CaWcgdGhhbmtzIHRvIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vSm1vZnJvbXRoZTQ/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEptb2Zyb210
aGU0PC9hPiBhbmQgdGhlIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
QmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJlYXZlckZv
b3RiYWxsPC9hPiBzdGFmZi4gSXQgd2FzIGFuIGFtYXppbmcgZXhwZXJpZW5j
ZSBzZWUgdGhlIGZhY2lsaXR5LjxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vS1RQcmVwRWxpdGU/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEtUUHJlcEVs
aXRlPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0NvYWNoRGV2
X0tUUHJlcD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hEZXZfS1RQcmVw
PC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2pha19ydHo/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QGpha19ydHo8L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20va2VuaW9udHJhaW5pbmc/cmVmX3NyYz10d3NyYyU1
RXRmdyI+QGtlbmlvbnRyYWluaW5nPC9hPiA8YSBocmVmPSJodHRwczovL3Qu
Y28vMHR0TjFYQ2Z1diI+cGljLnR3aXR0ZXIuY29tLzB0dE4xWENmdXY8L2E+
PC9wPiZtZGFzaDsgVHlyZWVxIFN0eWxlcyBPYmljaGVyZSAoQFN0eWxlc1R5
cmVlcSkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9TdHlsZXNUeXJl
ZXEvc3RhdHVzLzE0ODcyODQ4MjQzMzEwNjczOTI/cmVmX3NyYz10d3NyYyU1
RXRmdyI+SmFudWFyeSAyOSwgMjAyMjwvYT48L2Jsb2NrcXVvdGU+CjxzY3Jp
cHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3aXR0ZXIuY29tL3dp
ZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3NjcmlwdD4KPC9kaXY+Cjwv
ZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5IYWQgYSBncmVhdCB0aW1lIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRl
ci5jb20vQmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJl
YXZlckZvb3RiYWxsPC9hPiB0b2RheSEgVGhhbmsgeW91IHRvIDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hQYXR0ZXJzb24/cmVmX3NyYz10
d3NyYyU1RXRmdyI+QENvYWNoUGF0dGVyc29uPC9hPiBhbmQgdGhlIHdob2xl
IHN0YWZmIGZvciBzaG93aW5nIHVzIGFyb3VuZCB0aGUgZm9vdGJhbGwgZmFj
aWxpdHkuICAgICAgICAgICAgICAgICDwn5+gR28gQmVhdmVyc/Cfn6AgPGEg
aHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9CcmFuZG9uSHVmZm1hbj9yZWZf
c3JjPXR3c3JjJTVFdGZ3Ij5AQnJhbmRvbkh1ZmZtYW48L2E+IDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vS1RQcmVwRWxpdGU/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QEtUUHJlcEVsaXRlPC9hPiA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL1NSVkZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBT
UlZGb290YmFsbDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS90
bWVwZXJmb3JtYW5jZT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AdG1lcGVyZm9y
bWFuY2U8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hE
ZXZfS1RQcmVwP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaERldl9LVFBy
ZXA8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby80RU0yMGx6SktiIj5waWMu
dHdpdHRlci5jb20vNEVNMjBsekpLYjwvYT48L3A+Jm1kYXNoOyBaYWNrIERv
ZHNvbiAoQFphY2tEb2Rzb240KSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIu
Y29tL1phY2tEb2Rzb240L3N0YXR1cy8xNDg3MzEyMDUwODY2OTU0MjQyP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjksIDIwMjI8L2E+PC9ibG9j
a3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50
d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3Jp
cHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5IYWQgYSBncmVhdCB0aW1lIHRvZGF5IGF0IE9yZWdvbiBTdGF0ZSBV
bml2ZXJzaXR5LiBIdWdlIHRoYW5rcyB0byA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL2tlZmVuc2VoP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBrZWZl
bnNlaDwvYT4gIGFuZCA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0Jl
YXZlckZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCZWF2ZXJGb290
YmFsbDwvYT4gZm9yIHRoZSB2aXNpdCBhbmQgdG91ciBvZiB0aGUgZm9vdGJh
bGwgZmFjaWxpdGllcy4gR28gQkVBVlMhIfCfpqvwn6q1IDxhIGhyZWY9Imh0
dHBzOi8vdHdpdHRlci5jb20vQnJhbmRvbkh1ZmZtYW4/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QEJyYW5kb25IdWZmbWFuPC9hPiA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0Zvb3RiYWxsU3J2P3JlZl9zcmM9dHdzcmMlNUV0Znci
PkBGb290YmFsbFNydjwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9LVFByZXBFbGl0ZT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AS1RQcmVwRWxp
dGU8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vdG1lcGVyZm9y
bWFuY2U/cmVmX3NyYz10d3NyYyU1RXRmdyI+QHRtZXBlcmZvcm1hbmNlPC9h
PiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL3dlc3Rjb2FzdHByZXBz
Xz9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5Ad2VzdGNvYXN0cHJlcHNfPC9hPiA8
YSBocmVmPSJodHRwczovL3QuY28vY25UVVRXWTdLdiI+cGljLnR3aXR0ZXIu
Y29tL2NuVFVUV1k3S3Y8L2E+PC9wPiZtZGFzaDsgVHJldm9yIFNjb3R0IChA
VHJldm9yX3Njb3R0MTMpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
VHJldm9yX3Njb3R0MTMvc3RhdHVzLzE0ODcyNjM1MjM4MTQwMDI2OTA/cmVm
X3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyOSwgMjAyMjwvYT48L2Jsb2Nr
cXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3
aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3Njcmlw
dD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5IYWQgYSBncmVhdCB0aW1lIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRl
ci5jb20vQmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJl
YXZlckZvb3RiYWxsPC9hPiB0b2RheSEgVGhhbmsgeW91IDxhIGhyZWY9Imh0
dHBzOi8vdHdpdHRlci5jb20vQ29hY2hQYXR0ZXJzb24/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QENvYWNoUGF0dGVyc29uPC9hPiAmYW1wOyA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL0ptb2Zyb210aGU0P3JlZl9zcmM9dHdzcmMl
NUV0ZnciPkBKbW9mcm9tdGhlNDwvYT4gZm9yIHNob3dpbmcgdXMgYXJvdW5k
IHRoZSBmb290YmFsbCBmYWNpbGl0eS4gR28gQmVhdmVycyEg8J+noSA8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0JyYW5kb25IdWZmbWFuP3JlZl9z
cmM9dHdzcmMlNUV0ZnciPkBCcmFuZG9uSHVmZm1hbjwvYT4gPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9LVFByZXBFbGl0ZT9yZWZfc3JjPXR3c3Jj
JTVFdGZ3Ij5AS1RQcmVwRWxpdGU8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vU1JWRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QFNS
VkZvb3RiYWxsPC9hPiAgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS90
bWVwZXJmb3JtYW5jZT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AdG1lcGVyZm9y
bWFuY2U8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hE
ZXZfS1RQcmVwP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaERldl9LVFBy
ZXA8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby9jV0xMSnBzMHZ4Ij5waWMu
dHdpdHRlci5jb20vY1dMTEpwczB2eDwvYT48L3A+Jm1kYXNoOyBKb2huIFBh
dSBNZW5kb3phIChASm9oblBhdU1lbmRvemEpIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vSm9oblBhdU1lbmRvemEvc3RhdHVzLzE0ODcyNjgzOTE5
NDE0MDY3MjI/cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyOSwgMjAy
MjwvYT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczov
L3BsYXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0
Zi04Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5JdCB3YXMgZ3JlYXQgdG8gZ2V0IGEgbG9vayBhdCBPcmVnb24gU3Rh
dGXigJlzIGZhY2lsaXRpZXMgYW5kIG1lZXQgdGhlIGNvYWNoaW5nIHN0YWZm
IHRvZGF5LiBUaGFua3MgZm9yIHRoZSBob3NwaXRhbGl0eSEgPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9rZWZlbnNlaD9yZWZfc3JjPXR3c3JjJTVF
dGZ3Ij5Aa2VmZW5zZWg8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vQ29hY2hfU21pdGg/cmVmX3NyYz10d3NyYyU1RXRmdyI+QENvYWNoX1Nt
aXRoPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0NvYWNoS1ZB
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaEtWQTwvYT4gPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaF9KVEdyZWVuTz9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5AQ29hY2hfSlRHcmVlbk88L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20vS1RQcmVwRWxpdGU/cmVmX3NyYz10d3NyYyU1RXRm
dyI+QEtUUHJlcEVsaXRlPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIu
Y29tL0JyYW5kb25IdWZmbWFuP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCcmFu
ZG9uSHVmZm1hbjwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9k
YWxsYXNmYW4xOTcyP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBkYWxsYXNmYW4x
OTcyPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vQmZMVHU2Mk5mOCI+cGlj
LnR3aXR0ZXIuY29tL0JmTFR1NjJOZjg8L2E+PC9wPiZtZGFzaDsgRG9uYXZh
biBMZWUgKEBvZmZpY2lhbGRvbl9sZWUpIDxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vb2ZmaWNpYWxkb25fbGVlL3N0YXR1cy8xNDg3MjI4NTU2MzAw
MDc1MDEwP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjksIDIwMjI8
L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9w
bGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYt
OCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UYWxraW5nIE5pY2UgV2l0aCBNeSBHdXkgPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9keXJheTIyP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBk
eXJheTIyPC9hPiDwn6ar4oC877iPIFdoeSBOb3QgPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVF
dGZ3Ij5AQmVhdmVyRm9vdGJhbGw8L2E+IOKdkyA8YSBocmVmPSJodHRwczov
L3QuY28vcWZ3cVRIclFUQyI+cGljLnR3aXR0ZXIuY29tL3Fmd3FUSHJRVEM8
L2E+PC9wPiZtZGFzaDsgVGhlTWF0dF9WIChAVGhlTWF0dF9WKSA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL1RoZU1hdHRfVi9zdGF0dXMvMTQ4NzEz
Mzk0NzkzMDcwMTgyND9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI4
LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0
dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNl
dD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB5b3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9C
ZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9v
dGJhbGw8L2E+IGZvciBoYXZpbmcgbWUgdGhpcyB3ZWVrZW5kISBXaGF0IGFu
IGFtYXppbmcgZXhwZXJpZW5jZSBhbmQgb3Bwb3J0dW5pdHkhIEdvZCBpcyBn
b29kISA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0NvYWNoRGFubnkx
MD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hEYW5ueTEwPC9hPiA8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0NvYWNoX0xpbmRncmVuP3JlZl9z
cmM9dHdzcmMlNUV0ZnciPkBDb2FjaF9MaW5kZ3JlbjwvYT4gPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9NaWtlRG9jNDA/cmVmX3NyYz10d3NyYyU1
RXRmdyI+QE1pa2VEb2M0MDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9CcmFuZG9uSHVmZm1hbj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQnJh
bmRvbkh1ZmZtYW48L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby83VU8yU1BG
UEtOIj5waWMudHdpdHRlci5jb20vN1VPMlNQRlBLTjwvYT48L3A+Jm1kYXNo
OyBCcmFkZW4gV2F0ZXJtYW4gKEBCcmFkZW5XYXRlcm1hbikgPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9CcmFkZW5XYXRlcm1hbi9zdGF0dXMvMTQ4
NTc0NjMyOTE0MTcyMzEzNj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5
IDI0LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9
Imh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hh
cnNldD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<h3 class='article-heading'>COACHES ON THE ROAD</h3>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5TL28gdG8gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9CZWF2
ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9vdGJh
bGw8L2E+IGZvciBzdG9wcGluZyBieSA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL2hhc2h0YWcvdm9sdGVycml0b3J5P3NyYz1oYXNoJmFtcDtyZWZf
c3JjPXR3c3JjJTVFdGZ3Ij4jdm9sdGVycml0b3J5PC9hPiB0byA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvcmVjcnVpdHZvbHM/c3Jj
PWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNyZWNydWl0dm9sczwv
YT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL29SaXU3c0dYVmIiPnBpYy50d2l0
dGVyLmNvbS9vUml1N3NHWFZiPC9hPjwvcD4mbWRhc2g7IEFybGluZ3RvbiBC
b3dpZSBGb290YmFsbCAoQGJvd2lldm9sZmIpIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vYm93aWV2b2xmYi9zdGF0dXMvMTQ4NjA3MzQxNjIwMTM1
OTM2NT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI1LCAyMDIyPC9h
PjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGxh
dGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgi
Pjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5XZSBhcHByZWNpYXRlIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vQ29hY2hXb3puaWFrVEU/cmVmX3NyYz10d3NyYyU1RXRmdyI+QENvYWNo
V296bmlha1RFPC9hPiBhbmQgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVy
Rm9vdGJhbGw8L2E+IGZvciBjb21pbmcgYnkgdG9kYXkgdG8gdGFsayBzb21l
IGJhbGwgYW5kIGRpc2N1c3Mgb3VyIHN0dWRlbnQgYXRobGV0ZXMhIDxhIGhy
ZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vaGFzaHRhZy9Hb0JlYXZzP3NyYz1o
YXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jR29CZWF2czwvYT4gPGEg
aHJlZj0iaHR0cHM6Ly90LmNvL0ZpM1dKNk14WVkiPnBpYy50d2l0dGVyLmNv
bS9GaTNXSjZNeFlZPC9hPjwvcD4mbWRhc2g7IEF0d2F0ZXIgRm9vdGJhbGwg
KEBBdHdhdGVyRm9vdGJhbGwpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vQXR3YXRlckZvb3RiYWxsL3N0YXR1cy8xNDg2NDIwNzIzODUzNzA5MzE0
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjYsIDIwMjI8L2E+PC9i
bG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9y
bS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9z
Y3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFua3MgdG8gQ29hY2ggU3Rld2FyZCBmcm9tIE9yZWdvbiBTdGF0
ZSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0JlYXZlckZvb3RiYWxs
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCZWF2ZXJGb290YmFsbDwvYT4gZm9y
IHZpc2l0aW5nIG91ciBjYW1wdXMgYW5kIGxlYXJuaW5nIGFib3V0IG91ciBz
dHVkZW50IGF0aGxldGVzLiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L2hhc2h0YWcvYWxsaW4/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0
ZnciPiNhbGxpbjwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL0xoMExaSHp5
a3UiPnBpYy50d2l0dGVyLmNvbS9MaDBMWkh6eWt1PC9hPjwvcD4mbWRhc2g7
IEJhbGR3aW4gUGFyayBGb290YmFsbCAoQEJQQnJhdmVzRkIpIDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vQlBCcmF2ZXNGQi9zdGF0dXMvMTQ4NTcy
NDAzNjY0NjY0MTY2NT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI0
LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0
dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNl
dD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5Eb2luZyB0aGluZ3MgYSBsaXR0bGUgZGlmZmVyZW50IG92ZXIgaGVy
ZS4gVG9vIG11Y2ggZ3JpbmRpbmcgbm90IGVub3VnaCB0aW1lIGZvciBwaG90
byBzaG9vdHMuIFRoYW5rIHlvdSB0byBDb2FjaCBCLiBBZGFtcyBmcm9tIDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQmVhdmVyRm9vdGJhbGw/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QGJlYXZlcmZvb3RiYWxsPC9hPiBhbmQgQ29h
Y2ggSi4gQWRhbXMgRnJvbSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L29yZWdvbmZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBvcmVnb25m
b290YmFsbDwvYT4gZm9yIHN0b3BwaW5nIGJ5IERvd25leSBIUyBhbmQgZXZh
bHVhdGluZyBvdXIgU1RVREVOVC1BdGhsZXRlcyEgPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9oYXNodGFnL3JpZGV0aGVzaGlwZG93bmV5VmlrZXM/
c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNyaWRldGhlc2hp
cGRvd25leVZpa2VzPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vSVZBbGRr
N2tHYSI+cGljLnR3aXR0ZXIuY29tL0lWQWxkazdrR2E8L2E+PC9wPiZtZGFz
aDsgRG93bmV5IFZpa2luZyBmb290YmFsbCAoQGR2aWtlc2Zvb3RiYWxsKSA8
YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2R2aWtlc2Zvb3RiYWxsL3N0
YXR1cy8xNDg2NTMxMzgxNDA0Mzk3NTcxP3JlZl9zcmM9dHdzcmMlNUV0Znci
PkphbnVhcnkgMjcsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFz
eW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRz
LmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4K
Cg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BcHByZWNpYXRlIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
QmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJlYXZlckZv
b3RiYWxsPC9hPiBIZWFkIENvYWNoIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRl
ci5jb20vQ29hY2hfU21pdGg/cmVmX3NyYz10d3NyYyU1RXRmdyI+QENvYWNo
X1NtaXRoPC9hPiBhbmQgaGlzIHN0YWZmIGZvciBwdWxsaW5nIHVwIHRvIEZT
UCB0byBjYXRjaCB1cCBhbmQgdGFsayBhYm91dCBwYXN0IHBsYXllcnMgYW5k
IGFsc28gY3VycmVudCBGU1AgYmFsbGVycyEgPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9MZWdpU3VpYXVub2E/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QExlZ2lTdWlhdW5vYTwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9Db2FjaF9CcmF5P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBjb2FjaF9icmF5
PC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0ZCQ29hY2hNP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkBGQkNvYWNoTTwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9keXJheTIyP3JlZl9zcmM9dHdzcmMlNUV0Znci
PkBkeXJheTIyPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vbEgyWTJ2NmRq
eCI+cGljLnR3aXR0ZXIuY29tL2xIMlkydjZkang8L2E+PC9wPiZtZGFzaDsg
VHJhY3kgRm9yZCAoQFRGb3JkRlNQKSA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL1RGb3JkRlNQL3N0YXR1cy8xNDg1NzQxNzI3MjQ3NzgxODkzP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjQsIDIwMjI8L2E+PC9ibG9j
a3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50
d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3Jp
cHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5XZSBsb29rIGZvcndhcmQgdG8gaG9zdGluZyBPcmVnb24gU3RhdGUg
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaF9TdGV3YXJkP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaF9TdGV3YXJkPC9hPiB0b2RheSBh
cyBoZSBhdHRlbmRzIG91ciBhZnRlcm5vb24gd29ya291dC4gIFBhYyAxMiBj
b2FjaGVzIGFyZSB0aGUgbm9ybSBhdCBTQyBhcyB3ZSBoYXZlIHByb2R1Y2Vk
IHNvbWUgZ3JlYXQgb25lcyEgSnVzdCBvbmUgbW9yZSByZWFzb24gd2h5IGlm
IHlvdSBsaXZlIGluIFNDLCB0aGVyZSBpcyBvbmx5IG9uZSBwbGFjZSB0byBi
ZSEgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9oYXNodGFnL29uZXRv
d25vbmV0ZWFtP3NyYz1oYXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4j
b25ldG93bm9uZXRlYW08L2E+IPCflKXwn5Sx8J+PiPCfj4YgPGEgaHJlZj0i
aHR0cHM6Ly90LmNvL1M5YmpQQjVLcEQiPnBpYy50d2l0dGVyLmNvbS9TOWJq
UEI1S3BEPC9hPjwvcD4mbWRhc2g7IFRyaXRvbiBGb290YmFsbCAoQFRyaXRv
bmZvb3RiYWxsKSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL1RyaXRv
bmZvb3RiYWxsL3N0YXR1cy8xNDg2MzUzMDIzNzczMjc0MTE2P3JlZl9zcmM9
dHdzcmMlNUV0ZnciPkphbnVhcnkgMjYsIDIwMjI8L2E+PC9ibG9ja3F1b3Rl
Pgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVy
LmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+Cjwv
ZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5HcmVhdCB0byBzZWUgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVy
Rm9vdGJhbGw8L2E+IGFnYWluIGF0IFZSSFNGb290YmFsbC4gPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaF9MaW5kZ3Jlbj9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5AQ29hY2hfTGluZGdyZW48L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20va2VmZW5zZWg/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QGtlZmVuc2VoPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2Jy
YXlkZW5fZG9ybWFuP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBicmF5ZGVuX2Rv
cm1hbjwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9CZWJlSGls
bHM1P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCZWJlSGlsbHM1PC9hPiA8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2VsaXphYmV0aF92aWdpbD9yZWZf
c3JjPXR3c3JjJTVFdGZ3Ij5AZWxpemFiZXRoX3ZpZ2lsPC9hPiA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL0RvY0RhTGVlX1ZSX1A/cmVmX3NyYz10
d3NyYyU1RXRmdyI+QERvY0RhTGVlX1ZSX1A8L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdC5jby9kMVpSNXM4ZlRqIj5waWMudHdpdHRlci5jb20vZDFaUjVzOGZU
ajwvYT48L3A+Jm1kYXNoOyBWaXN0YSBSaWRnZSBXb2x2ZXMgRm9vdGJhbGwg
KEBXZUFyZVZSX0ZCKSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL1dl
QXJlVlJfRkIvc3RhdHVzLzE0ODU3MzAzNDM0NDU0MzAyNzU/cmVmX3NyYz10
d3NyYyU1RXRmdyI+SmFudWFyeSAyNCwgMjAyMjwvYT48L2Jsb2NrcXVvdGU+
CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3aXR0ZXIu
Y29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3NjcmlwdD4KPC9k
aXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5Mb3ZlIHRoZSByZXNwZWN0IOKBpjxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vQmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QEJlYXZlckZvb3RiYWxsPC9hPuKBqSBhbHdheXMgZ2l2ZXMgb3VyIOKBpjxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vV0hTQmVhckZvb3RiYWxsP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkBXSFNCZWFyRm9vdGJhbGw8L2E+4oGpIHBy
b2dyYW0uIEJpZyBUaGFuayBZb3UgdG8g4oGmPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9Db2FjaEFQZXJrP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBD
b2FjaEFQZXJrPC9hPuKBqSBhbmQg4oGmPGEgaHJlZj0iaHR0cHM6Ly90d2l0
dGVyLmNvbS9Db2FjaEFkYW1zT1NVP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBD
b2FjaEFkYW1zT1NVPC9hPuKBqSBmb3Igc3BlbmRpbmcgeW91ciB0aW1lIHdp
dGggdXMhIE11Y2ggYXBwcmVjaWF0ZWQg4pyKIDxhIGhyZWY9Imh0dHBzOi8v
dC5jby9iSFVJNEN4RkpCIj5waWMudHdpdHRlci5jb20vYkhVSTRDeEZKQjwv
YT48L3A+Jm1kYXNoOyBLZXZpbiBQZWFyc29uIChAQ29hY2hQZWFyc29uXykg
PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaFBlYXJzb25fL3N0
YXR1cy8xNDg2NTE2NTUxNzM3OTYyNDk3P3JlZl9zcmM9dHdzcmMlNUV0Znci
PkphbnVhcnkgMjcsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFz
eW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRz
LmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4K
Cg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj48YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0ZCQ29hY2hNP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkBGQkNvYWNoTTwvYT4gPGEgaHJlZj0iaHR0
cHM6Ly90d2l0dGVyLmNvbS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3Jj
JTVFdGZ3Ij5AQmVhdmVyRm9vdGJhbGw8L2E+IDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vQ3JlYW5Gb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5AQ3JlYW5Gb290YmFsbDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9jcmVhbmx1dGhlcmFuaHM/cmVmX3NyYz10d3NyYyU1RXRmdyI+QGNy
ZWFubHV0aGVyYW5oczwvYT4gR3JlYXQgaGF2aW5nIENvYWNoIEppbSBNaWNo
YWxjemlrLCBvZmZlbnNpdmUgbGluZSBjb2FjaCBmcm9tIE9yZWdvbiBTdGF0
ZSwgaW4gdGhlIGJ1aWxkaW5nIHRvZGF5IHRvIGRpc2N1c3Mgb3VyIDIwMjMg
Y2xhc3MuIEdvIEJlYXZlcnMhICBDb2xvc3NpYW5zIDM6MjM8L3A+Jm1kYXNo
OyBSaWNrIEN1cnRpcyAoQGNvYWNoY3VydGlzNykgPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9jb2FjaGN1cnRpczcvc3RhdHVzLzE0ODYxNDYyODc4
MjUxNTgxNDY/cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNiwgMjAy
MjwvYT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczov
L3BsYXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0
Zi04Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5HcmVhdCBoYXZpbmcgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9MZWdpU3VpYXVub2E/cmVmX3NyYz10d3NyYyU1RXRmdyI+QExlZ2lTdWlh
dW5vYTwvYT4gc3RvcCBpbiB0b2RheSEgQXBwcmVjaWF0ZSA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdz
cmMlNUV0ZnciPkBCZWF2ZXJGb290YmFsbDwvYT4gc2hvd2luZyBpbnRlcmVz
dCBpbiBvdXIgSmFncyEgPGEgaHJlZj0iaHR0cHM6Ly90LmNvL1cwTmtZSzl4
TkciPnBpYy50d2l0dGVyLmNvbS9XME5rWUs5eE5HPC9hPjwvcD4mbWRhc2g7
IEVtZXJhbGQgUmlkZ2UgRm9vdGJhbGwgKEBKYWdOYXRpb25GQikgPGEgaHJl
Zj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9KYWdOYXRpb25GQi9zdGF0dXMvMTQ4
NjAyMTQ1OTI3MzE1MDQ2Nj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5
IDI1LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9
Imh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hh
cnNldD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayBZb3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9D
b2FjaF9TdGV3YXJkP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaF9TdGV3
YXJkPC9hPiBGb3IgU3RvcHBpbmcgQnkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0
dGVyLmNvbS9CUEJyYXZlc0ZCP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCUEJy
YXZlc0ZCPC9hPiBUbyBSZWNydWl0IE91ciBTdHVkZW50IEF0aGxldGVzISA8
YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvQWxsSW4/c3Jj
PWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNBbGxJbjwvYT4gPGEg
aHJlZj0iaHR0cHM6Ly90LmNvL0t5ZWtSWHdOdkEiPnBpYy50d2l0dGVyLmNv
bS9LeWVrUlh3TnZBPC9hPjwvcD4mbWRhc2g7IENPQUNIIE5JS08gSk9ITlNP
TiAoQENvYWNoSm9obnNvbjMyXykgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9Db2FjaEpvaG5zb24zMl8vc3RhdHVzLzE0ODU3MjY4ODY0MDM1MzQ4
NDk/cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNCwgMjAyMjwvYT48
L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRm
b3JtLnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48
L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5ZZXN0ZXJkYXkgd2FzIGEgYnVzeSBkYXkgYXQgVGhlIFUuIFRoYW5r
IHlvdSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL1VTQ19GQj9yZWZf
c3JjPXR3c3JjJTVFdGZ3Ij5AVVNDX0ZCPC9hPiA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0NvbG9yYWRvU3RhdGVGMT9yZWZfc3JjPXR3c3JjJTVF
dGZ3Ij5AQ29sb3JhZG9TdGF0ZUYxPC9hPiA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL1NVVVRodW5kZXJiaXJkcz9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5AU1VVVGh1bmRlcmJpcmRzPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL01TVUJvYmNhdHNfRkI/cmVmX3NyYz10d3NyYyU1RXRmdyI+QE1T
VUJvYmNhdHNfRkI8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
U3RhbmZvcmRGYmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AU3RhbmZvcmRG
YmFsbDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9TYW5Kb3Nl
U3RhdGVGQj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AU2FuSm9zZVN0YXRlRkI8
L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vd3lvX2Zvb3RiYWxs
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkB3eW9fZm9vdGJhbGw8L2E+IDxhIGhy
ZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vU2FjU3RhdGVGQj9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5AU2FjU3RhdGVGQjwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9PcmVnb25TdGF0ZT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5A
T3JlZ29uU3RhdGU8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby9MdEdDSHph
SktmIj5waWMudHdpdHRlci5jb20vTHRHQ0h6YUpLZjwvYT48L3A+Jm1kYXNo
OyBVcGxhbmQgRm9vdGJhbGwgKEB1cGxhbmRfZmIpIDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20vdXBsYW5kX2ZiL3N0YXR1cy8xNDg2MzI5NTAyOTg0
NjU0ODQ5P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjYsIDIwMjI8
L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9w
bGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYt
OCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>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</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5TL08gdG8gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9CZWF2
ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9vdGJh
bGw8L2E+IGZvciBzdG9wcGluZyBieSB0aGUgZmFjaWxpdHkgdG9kYXkgd2l0
aCB0aGUgSGVhZCBDb2FjaCwgREMsIEFzc2lzdGFudCBIQywgREIgQ29hY2gs
IGFuZCBETCBDb2FjaCB0byB0YWxrIGFib3V0IHRoZSBiYWxsZXJzIGF0IDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vSGVpckZvb3RiYWxsP3JlZl9z
cmM9dHdzcmMlNUV0ZnciPkBIZWlyRm9vdGJhbGw8L2E+IC48YnI+PGJyPldl
IGhhdmUgb25lIG9mIG91ciA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L2hhc2h0YWcvSGVpckJveXo/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMl
NUV0ZnciPiNIZWlyQm95ejwvYT4gY29tbWl0dGVkIGluIHRoZSAyMDIzIGNs
YXNzIGFuZCB0aGV54oCZcmUgbG9va2luZyB0byBhZGQgbW9yZfCfkZE8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvSGVpckZvb3RiYWxs
P3NyYz1oYXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jSGVpckZvb3Ri
YWxsPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vckx6TXl0TDkwZCI+cGlj
LnR3aXR0ZXIuY29tL3JMek15dEw5MGQ8L2E+PC9wPiZtZGFzaDsgUmVnZ2ll
IEpvbmVzIChAUmVnSm9uZXMyMCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9SZWdKb25lczIwL3N0YXR1cy8xNDg1NzEwMTg1NzU4ODIyNDAwP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjQsIDIwMjI8L2E+PC9ibG9j
a3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9ybS50
d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9zY3Jp
cHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5Nb25kYXkgTW90aXZhdGlvbiEgVGhlIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vUGFjMTJDb25mZXJlbmNlP3JlZl9zcmM9dHdzcmMlNUV0
ZnciPkBwYWMxMmNvbmZlcmVuY2U8L2E+IG1ha2luZyBhIGh1Z2UgcHJlc2Vu
Y2UgaW4gQmFrZXJzZmllbGQgdG9kYXkgZXNwZWNpYWxseSBvbiBHIFN0cmVl
dCB0byB2aXNpdCB0aGUgc3R1ZGVudC1hdGhsZXRlcyBvZiBCYWtlcnNmaWVs
ZCBIaWdoIFNjaG9vbCEgVGhhbmsgeW91IDxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vQmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QEJlYXZlckZvb3RiYWxsPC9hPiAgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9DYWxGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ2FsRm9v
dGJhbGw8L2E+ICA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL1V0YWhf
Rm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QFV0YWhfRm9vdGJhbGw8
L2E+ICBhbmQgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9VQ0xBRm9v
dGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QFVDTEFGb290YmFsbDwvYT4g
IGZvciB0YWtpbmcgdGhlIHRpbWUgdG8gY29tZSB2aXNpdCEgPGEgaHJlZj0i
aHR0cHM6Ly90LmNvL09aNU1wNmZ5NkgiPnBpYy50d2l0dGVyLmNvbS9PWjVN
cDZmeTZIPC9hPjwvcD4mbWRhc2g7IE9mZmljaWFsIEJIUyBEcmlsbGVyIEZv
b3RiYWxsIChAQkhTRFJJTExFUlNGQikgPGEgaHJlZj0iaHR0cHM6Ly90d2l0
dGVyLmNvbS9CSFNEUklMTEVSU0ZCL3N0YXR1cy8xNDg2MDM5ODQ2NjUzMDg3
NzQ3P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjUsIDIwMjI8L2E+
PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0
Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+
PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BbHdheXMgaGFwcHkgdG8gc2VlIDxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vQ29hY2hfTGluZGdyZW4/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QENvYWNoX0xpbmRncmVuPC9hPiB3YWxrIHRocm91Z2ggdGhlIGRvb3JzIG9m
IER1ZGV2aWxsZS4gSG9waW5nIHRvIGtlZXAgdGhlIFR1YWxhdGluIHRvIDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQmVhdmVyRm9vdGJhbGw/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QEJlYXZlckZvb3RiYWxsPC9hPiAoYW5kIDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQmVhdmVyQmFzZWJhbGw/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QEJlYXZlckJhc2ViYWxsPC9hPikgcGlwZWxp
bmUgZ3Jvd2luZyEgPGEgaHJlZj0iaHR0cHM6Ly90LmNvL1FKRTFlTFQwSGgi
PnBpYy50d2l0dGVyLmNvbS9RSkUxZUxUMEhoPC9hPjwvcD4mbWRhc2g7IFR1
YWxhdGluIEhTIEZvb3RiYWxsIChAVHVhbGF0aW5IU0ZCKSA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL1R1YWxhdGluSFNGQi9zdGF0dXMvMTQ4Njgy
OTI3Mzk2OTEzOTcxND9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI3
LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0
dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNl
dD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB5b3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9C
ZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9v
dGJhbGw8L2E+IGZvciBkcm9wcGluZyBieSBjYW1wdXMgdG9kYXkgdG8gc2Vl
IG91ciBwbGF5ZXJzISBXZSBhcHByZWNpYXRlIHlvdXIgdGltZSDwn6SdIDxh
IGhyZWY9Imh0dHBzOi8vdC5jby9IZFhMUjBRbmlrIj5waWMudHdpdHRlci5j
b20vSGRYTFIwUW5pazwvYT48L3A+Jm1kYXNoOyBXZUFyZUJsYWNrVG9ybmFk
byAoQE5NQmxhY2tUb3JuYWRvKSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIu
Y29tL05NQmxhY2tUb3JuYWRvL3N0YXR1cy8xNDg2MDY4NDY1NzU2NjMxMDQw
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjUsIDIwMjI8L2E+PC9i
bG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9y
bS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9z
Y3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BIGJ1c3kgZGF5IGF0IExpbmNvbG4gdG9kYXnigKY8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdz
cmMlNUV0ZnciPkBCZWF2ZXJGb290YmFsbDwvYT4gPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9BbGFiYW1hRlRCTD9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5AQWxhYmFtYUZUQkw8L2E+PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9NU1VfRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QE1TVV9Gb290
YmFsbDwvYT4gPGJyPjxicj5BIHNwZWNpYWwgdGhhbmsgeW91IHRvIDxhIGhy
ZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hfbXR1Y2tlcj9yZWZfc3Jj
PXR3c3JjJTVFdGZ3Ij5AQ29hY2hfbXR1Y2tlcjwvYT4gZm9yIGNvbWluZyBv
dXQhIDxhIGhyZWY9Imh0dHBzOi8vdC5jby9IQVRINGZ6WG9HIj5waWMudHdp
dHRlci5jb20vSEFUSDRmelhvRzwvYT48L3A+Jm1kYXNoOyBMaW5jb2xuIEFi
ZXMgRm9vdGJhbGwg8J+OqSAoQGZvb3RiYWxsX2FiZXMpIDxhIGhyZWY9Imh0
dHBzOi8vdHdpdHRlci5jb20vZm9vdGJhbGxfYWJlcy9zdGF0dXMvMTQ4NTcz
NzMxNzA3OTc5Nzc2MD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI0
LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0
dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNl
dD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5IdWdlIHRoYW5rIHlvdSB0byBhbGwgdGhlIGNvYWNoZXMgdGhhdCBj
YW1lIHRocm91Z2ggS1IgdGhpcyB3ZWVrISDigaY8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0FuZ3VzX01jQ2x1cmU/cmVmX3NyYz10d3NyYyU1RXRm
dyI+QEFuZ3VzX01jQ2x1cmU8L2E+4oGpIOKBpjxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vQWRhbV9QaWxhcGlsP3JlZl9zcmM9dHdzcmMlNUV0Znci
PkBBZGFtX1BpbGFwaWw8L2E+4oGpIOKBpjxhIGhyZWY9Imh0dHBzOi8vdHdp
dHRlci5jb20vQ29hY2hKYXNlQm9vdHk/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QENvYWNoSmFzZUJvb3R5PC9hPuKBqSDigaY8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL0plZmZGYXJpcz9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5ASmVm
ZkZhcmlzPC9hPuKBqSDigaY8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L29yZWdvbmZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBvcmVnb25m
b290YmFsbDwvYT7igakgIOKBpjxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vV2hpdHdvcnRoTj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AV2hpdHdvcnRo
TjwvYT7igakg4oGmPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2Fj
aF9TbWl0aD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hfU21pdGg8L2E+
4oGpICDigaY8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0xlZ2lTdWlh
dW5vYT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5ATGVnaVN1aWF1bm9hPC9hPuKB
qSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvQ2hhcmdl
ZFVwP3NyYz1oYXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jQ2hhcmdl
ZFVwPC9hPiA8YSBocmVmPSJodHRwczovL3QuY28vUUZHejNGaWNnMiI+cGlj
LnR3aXR0ZXIuY29tL1FGR3ozRmljZzI8L2E+PC9wPiZtZGFzaDsgRWxpamFo
IFJ1aGwgKEBlbGlqYWhydWhsKSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIu
Y29tL2VsaWphaHJ1aGwvc3RhdHVzLzE0ODY3ODQxMjAwMjU4Nzg1MzE/cmVm
X3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNywgMjAyMjwvYT48L2Jsb2Nr
cXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3
aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3Njcmlw
dD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BbHdheXMgZ3JlYXQgdG8gaGF2ZSA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0Znci
PkBCZWF2ZXJGb290YmFsbDwvYT4gcm9sbCB1cCAzIGRlZXAgdG8gcmVjcnVp
dCBvdXIgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9MQlBvbHlfRm9v
dGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QExCUG9seV9Gb290YmFsbDwv
YT4gc2Nob2xhcnMgYW5kIGNoYW1waW9ucyDwn5CH8J+SmvCfkpsgPGEgaHJl
Zj0iaHR0cHM6Ly90LmNvL0lKNXJpWjJIbG4iPnBpYy50d2l0dGVyLmNvbS9J
SjVyaVoySGxuPC9hPjwvcD4mbWRhc2g7ICNGVU5LSE9VU0Xwn5CH8J+PiCAo
QExCUG9seV9Gb290YmFsbCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9MQlBvbHlfRm9vdGJhbGwvc3RhdHVzLzE0ODY0ODY2MjM1NTg2NjAwOTY/
cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNiwgMjAyMjwvYT48L2Js
b2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3Jt
LnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3Nj
cmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGlzIGFmdGVybm9vbiB3ZSB3ZXJlIHZpc2l0ZWQgYnkgdGhlICBj
b2FjaGluZyBzdGFmZiBmcm9tIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vQmVhdmVyRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+QEJlYXZl
ckZvb3RiYWxsPC9hPi4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL1h3a3ZiTW0z
U0ciPnBpYy50d2l0dGVyLmNvbS9Yd2t2Yk1tM1NHPC9hPjwvcD4mbWRhc2g7
IExhbmNlciBBdGhsZXRpY3MgKEBPdXJMYW5jZXJOYXRpb24pIDxhIGhyZWY9
Imh0dHBzOi8vdHdpdHRlci5jb20vT3VyTGFuY2VyTmF0aW9uL3N0YXR1cy8x
NDg1ODY2Mzk0MTg5MTA3MjAwP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVh
cnkgMjUsIDIwMjI8L2E+PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNy
Yz0iaHR0cHM6Ly9wbGF0Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBj
aGFyc2V0PSJ1dGYtOCI+PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5NYXlmYWlyIGZvb3RiYWxsIGlzIHN0YXlpbmcgYnVzeS4gR3JlYXQg
dG8gaGF2ZSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL0JlYXZlckZv
b3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCZWF2ZXJGb290YmFsbDwv
YT4gTmV3IENCIGNvYWNoIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
Q29hY2hBUGVyaz9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hBUGVyazwv
YT4gYW5kIFNhZi4gQ29hY2ggYW5kIG9uZSBvZiB0aGUgYmVzdCBkdWRlcyBv
dXQgdGhlcmUgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaEFk
YW1zT1NVP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaEFkYW1zT1NVPC9h
PiBvbiBjYW1wdXMgdGhpcyBtb3JuaW5nLiA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL2hhc2h0YWcvVU5DT01NT04/c3JjPWhhc2gmYW1wO3JlZl9z
cmM9dHdzcmMlNUV0ZnciPiNVTkNPTU1PTjwvYT4gPGEgaHJlZj0iaHR0cHM6
Ly90LmNvL2FpdnRuZFdCSzMiPnBpYy50d2l0dGVyLmNvbS9haXZ0bmRXQksz
PC9hPjwvcD4mbWRhc2g7IERlcmVrIEJlZGVsbCAoQGRlcmVrYmVkZWxsMTcp
IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vZGVyZWtiZWRlbGwxNy9z
dGF0dXMvMTQ4NjQyODE3NTEzNTQzMjcxMD9yZWZfc3JjPXR3c3JjJTVFdGZ3
Ij5KYW51YXJ5IDI2LCAyMDIyPC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBh
c3luYyBzcmM9Imh0dHBzOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0
cy5qcyIgY2hhcnNldD0idXRmLTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+
Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0idW5kIiBkaXI9
Imx0ciI+PGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9CZWF2ZXJGb290
YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9vdGJhbGw8L2E+
IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vTGVnaVN1aWF1bm9hP3Jl
Zl9zcmM9dHdzcmMlNUV0ZnciPkBMZWdpU3VpYXVub2E8L2E+IDxhIGhyZWY9
Imh0dHBzOi8vdC5jby9TS2pPeWxFdXFxIj5waWMudHdpdHRlci5jb20vU0tq
T3lsRXVxcTwvYT48L3A+Jm1kYXNoOyBMaWJlcnR5IExpb25zIEZvb3RiYWxs
IChATGliZXJ0eUZCTGlvbnMpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20vTGliZXJ0eUZCTGlvbnMvc3RhdHVzLzE0ODYwOTk3NTI3MzExMDMyMzM/
cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNSwgMjAyMjwvYT48L2Js
b2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3Jt
LnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3Nj
cmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB5b3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9G
QkNvYWNoTT9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5ARkJDb2FjaE08L2E+IDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQmVhdmVyRm9vdGJhbGw/cmVm
X3NyYz10d3NyYyU1RXRmdyI+QEJlYXZlckZvb3RiYWxsPC9hPiBmb3IgY29t
aW5nIHRvIFBpbm5hY2xlIHRvZGF5IHRvIGNoZWNrIG91dCB0aGUgUGlvbmVl
cnMhIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vaGFzaHRhZy9CdWls
ZFRoZURhbT9zcmM9aGFzaCZhbXA7cmVmX3NyYz10d3NyYyU1RXRmdyI+I0J1
aWxkVGhlRGFtPC9hPjwvcD4mbWRhc2g7IPCfhb/vuI9JTk5BQ0xFIEZPT1RC
QUxMIChAR29CaWdCbHVlX1BIUykgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9Hb0JpZ0JsdWVfUEhTL3N0YXR1cy8xNDg2NzQxMDMxNDc1Mjk4MzA1
P3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjcsIDIwMjI8L2E+PC9i
bG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0Zm9y
bS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+PC9z
Y3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BcHByZWNpYXRlIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20v
Q29hY2hLYXVmdXNpP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBDb2FjaEthdWZ1
c2k8L2E+IHdobyBoYXMgdmlzaXRlZCBvdXIgc2Nob29sIHdoaWxlIGF0IDxh
IGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vVUNMQUZvb3RiYWxsP3JlZl9z
cmM9dHdzcmMlNUV0ZnciPkBVQ0xBRm9vdGJhbGw8L2E+IGFuZCA8YSBocmVm
PSJodHRwczovL3R3aXR0ZXIuY29tL0pha2VDb29rdXM/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QEpha2VDb29rdXM8L2E+IHdpdGggPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9CZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVF
dGZ3Ij5AQmVhdmVyRm9vdGJhbGw8L2E+IGZvciB0YWtpbmcgdGhlIHRpbWUg
b3V0IG9mIHRoZWlyIGJ1c3kgc2NoZWR1bGVzIHRvIHZpc2l0IHVzIG9uIGNh
bXB1cyEgV2UgY29udGludWUgdG8gYnVpbGQgcmVsYXRpb25zaGlwcyB3aXRo
IHRob3NlIHRoYXQgYmVsaWV2ZSBpbiA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL1RoZUxDQUVhZ2xlP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBUaGVM
Q0FFYWdsZTwvYT4gZm9vdGJhbGwgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVy
LmNvbS9yYXlzdG93ZXJzNz9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AcmF5c3Rv
d2Vyczc8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdC5jby9qYmtkMlRnSGg0Ij5w
aWMudHdpdHRlci5jb20vamJrZDJUZ0hoNDwvYT48L3A+Jm1kYXNoOyBFcmlj
IE1vYWxhLUxpYXZh4oCZYfCfh7rwn4e48J+HufCfh7QgKEBlcmljbW9hbGEx
KSA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2VyaWNtb2FsYTEvc3Rh
dHVzLzE0ODU1OTU3NzY1MjA1NzI5MzI/cmVmX3NyYz10d3NyYyU1RXRmdyI+
SmFudWFyeSAyNCwgMjAyMjwvYT48L2Jsb2NrcXVvdGU+CjxzY3JpcHQgYXN5
bmMgc3JjPSJodHRwczovL3BsYXRmb3JtLnR3aXR0ZXIuY29tL3dpZGdldHMu
anMiIGNoYXJzZXQ9InV0Zi04Ij48L3NjcmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5XYW50ZWQgdG8gZ2l2ZSBhIHNob3V0IG91dCB0byA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL0NvYWNoX1N0ZXdhcmQ/cmVmX3NyYz10d3Ny
YyU1RXRmdyI+QENvYWNoX1N0ZXdhcmQ8L2E+IGZyb20gT3JlZ29uIFN0YXRl
IGZvciBzdG9wcGluZyBieSBXZXN0ZXJuIHRvZGF5LiBUdXJuaW5nIG92ZXIg
dGhvc2Ugcm9ja3MgaW4gdGhlIE9DIHRvIGtlZXAgQnVpbGRpbmcgdGhlIERh
bSBmb3IgQmVhdmVyIE5hdGlvbi4gS2VlcCBwdXNoaW5nIGZvcndhcmQhISEg
PGEgaHJlZj0iaHR0cHM6Ly90LmNvL1ViRjRSMFFLRXkiPnBpYy50d2l0dGVy
LmNvbS9VYkY0UjBRS0V5PC9hPjwvcD4mbWRhc2g7IERhbiBEYXZpZHNvbiAo
QENvYWNoRGF2aWRzb25XSCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNv
bS9Db2FjaERhdmlkc29uV0gvc3RhdHVzLzE0ODY1Mjk3MzEyNDM1NjUwNjY/
cmVmX3NyYz10d3NyYyU1RXRmdyI+SmFudWFyeSAyNywgMjAyMjwvYT48L2Js
b2NrcXVvdGU+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BsYXRmb3Jt
LnR3aXR0ZXIuY29tL3dpZGdldHMuanMiIGNoYXJzZXQ9InV0Zi04Ij48L3Nj
cmlwdD4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB5b3UgPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9C
ZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9v
dGJhbGw8L2E+IGZvciBzdG9wcGluZyBieSBvdXIgY2FtcHVzIHRvZGF5ISA8
YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0YWcvWkVST0V4Y3Vz
ZXM/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNaRVJPRXhj
dXNlczwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90LmNvL0JEUUs5S29ucFkiPnBp
Yy50d2l0dGVyLmNvbS9CRFFLOUtvbnBZPC9hPjwvcD4mbWRhc2g7IEJDIFRo
dW5kZXIgRm9vdGJhbGwgKEBCQ1RodW5kZXJGQikgPGEgaHJlZj0iaHR0cHM6
Ly90d2l0dGVyLmNvbS9CQ1RodW5kZXJGQi9zdGF0dXMvMTQ4NjM5MTkyNTA0
NTI3MjU3Nj9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI2LCAyMDIy
PC9hPjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8v
cGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRm
LTgiPjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5RdWFsaXR5IHZpc2l0IGFuZCBjb252ZXJzYXRpb24gd2l0aCA8YSBo
cmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2tlZmVuc2VoP3JlZl9zcmM9dHdz
cmMlNUV0ZnciPkBrZWZlbnNlaDwvYT4gZnJvbSA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0
ZnciPkBCZWF2ZXJGb290YmFsbDwvYT4gaW5jcmVkaWJsZSBjb2FjaCEgVGhh
bmtzIGZvciByZWNydWl0aW5nIG91ciBraWRzISA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL2hhc2h0YWcvR29CZWF2cz9zcmM9aGFzaCZhbXA7cmVm
X3NyYz10d3NyYyU1RXRmdyI+I0dvQmVhdnM8L2E+IDxhIGhyZWY9Imh0dHBz
Oi8vdHdpdHRlci5jb20vaGFzaHRhZy9SQVJFP3NyYz1oYXNoJmFtcDtyZWZf
c3JjPXR3c3JjJTVFdGZ3Ij4jUkFSRTwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90
d2l0dGVyLmNvbS9oYXNodGFnL01BTkVNRU4/c3JjPWhhc2gmYW1wO3JlZl9z
cmM9dHdzcmMlNUV0ZnciPiNNQU5FTUVOPC9hPiA8YSBocmVmPSJodHRwczov
L3R3aXR0ZXIuY29tL2hhc2h0YWcvUmVjcnVpdFJlZWR5P3NyYz1oYXNoJmFt
cDtyZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jUmVjcnVpdFJlZWR5PC9hPiA8YSBo
cmVmPSJodHRwczovL3QuY28vUEpLSnBMNDNVMyI+cGljLnR3aXR0ZXIuY29t
L1BKS0pwTDQzVTM8L2E+PC9wPiZtZGFzaDsgUmVlZHkgSFMgRkIgUmVjcnVp
dGluZyAoQFJIU19GQlJlY3J1aXRzKSA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL1JIU19GQlJlY3J1aXRzL3N0YXR1cy8xNDg2MDAyODM1MDcwMjc5
NjgxP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjUsIDIwMjI8L2E+
PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0
Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+
PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFua3MgdG8gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9C
ZWF2ZXJGb290YmFsbD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQmVhdmVyRm9v
dGJhbGw8L2E+IFdSIGNvYWNoIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5j
b20va2VmZW5zZWg/cmVmX3NyYz10d3NyYyU1RXRmdyI+QGtlZmVuc2VoPC9h
PiBmb3Igc3RvcHBpbmcgYnkgYW5kIGNoZWNraW5nIHVwIG9uIHVzISEgPGEg
aHJlZj0iaHR0cHM6Ly90LmNvL1BqclBxSDhVb0oiPnBpYy50d2l0dGVyLmNv
bS9QanJQcUg4VW9KPC9hPjwvcD4mbWRhc2g7IEphbWVzIExvZ2FuIENvbHRz
IEZvb3RiYWxsIChAbG9nYW5jb2x0c2ZiKSA8YSBocmVmPSJodHRwczovL3R3
aXR0ZXIuY29tL2xvZ2FuY29sdHNmYi9zdGF0dXMvMTQ4NzE1OTk1NTk0OTk4
MTY5OD9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI4LCAyMDIyPC9h
PjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGxh
dGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgi
Pjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5UaGFuayB1IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vTGVn
aVN1aWF1bm9hP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBMZWdpU3VpYXVub2E8
L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vQ29hY2hfQnJheT9y
ZWZfc3JjPXR3c3JjJTVFdGZ3Ij5AQ29hY2hfQnJheTwvYT4gPGEgaHJlZj0i
aHR0cHM6Ly90d2l0dGVyLmNvbS9Db2FjaEFQZXJrP3JlZl9zcmM9dHdzcmMl
NUV0ZnciPkBDb2FjaEFQZXJrPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0
ZXIuY29tL0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBC
ZWF2ZXJGb290YmFsbDwvYT4gZm9yIGNvbWluZyBieSBUSEUgQkVBQ0ggdG9k
YXkgLiBJdOKAmXMgYWx3YXlzIGEgcGxlYXN1cmUgaGF2aW5nIHlvdSBndXlz
IG9uIGNhbXB1cyA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29tL2hhc2h0
YWcvQkVBQ0hCT1laP3NyYz1oYXNoJmFtcDtyZWZfc3JjPXR3c3JjJTVFdGZ3
Ij4jQkVBQ0hCT1laPC9hPiDwn4+E8J+Pv+KAjeKZgu+4j/CflLfwn5S28J+U
t/CflLYgPGEgaHJlZj0iaHR0cHM6Ly90LmNvL0JnWk5zRmdITDIiPnBpYy50
d2l0dGVyLmNvbS9CZ1pOc0ZnSEwyPC9hPjwvcD4mbWRhc2g7IGNvcmV5IHNh
bXBzb24gKEBjb3JleXNhbXBzb24wNCkgPGEgaHJlZj0iaHR0cHM6Ly90d2l0
dGVyLmNvbS9jb3JleXNhbXBzb24wNC9zdGF0dXMvMTQ4NTc3MTIxODM5NzUy
ODA2ND9yZWZfc3JjPXR3c3JjJTVFdGZ3Ij5KYW51YXJ5IDI1LCAyMDIyPC9h
PjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGxh
dGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgi
Pjwvc2NyaXB0Pgo8L2Rpdj4KPC9kaXY+Cgo=

</div>
</div>
<div class='third_party_consent_embed' style='display: none;'>
<div class='blocked_content_card'>
<div class='loading_card'>
Content Loading
</div>
<div class='loaded_card'>
<div class='blocked_content_alert'>
<img src='https://cdn.rivals.com/production/assets/icons/icons_info_black_outline-29c7c3b0560aff6ff0e1378717b6145ba4801f22f54c9e109b5d44405a376042.svg'>
</div>
<div class='blocked_content_body'>
Embed content not available
<br>
<a href='https://rivals.mydashboard.oath.com/'>
Manage privacy settings
</a>
</div>
</div>
</div>
<div class='encoded_embed_content'>
PGRpdiBjbGFzcz0nc3RfX2NvbnRlbnQtYmxvY2sgc3RfX2NvbnRlbnQtYmxv
Y2stLXR3ZWV0Jz4KPGRpdiBjbGFzcz0nY2VudGVyX3R3ZWV0Jz48YmxvY2tx
dW90ZSBjbGFzcz0idHdpdHRlci10d2VldCI+PHAgbGFuZz0iZW4iIGRpcj0i
bHRyIj5BIHNwZWNpYWwgdGhhbmsgeW91IHRvIDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vVVdfRm9vdGJhbGw/cmVmX3NyYz10d3NyYyU1RXRmdyI+
QFVXX0Zvb3RiYWxsPC9hPiA8YSBocmVmPSJodHRwczovL3R3aXR0ZXIuY29t
L0JlYXZlckZvb3RiYWxsP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBCZWF2ZXJG
b290YmFsbDwvYT4gPGEgaHJlZj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9BenRl
Y0ZCP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkBBenRlY0ZCPC9hPiAgPGEgaHJl
Zj0iaHR0cHM6Ly90d2l0dGVyLmNvbS9OQVVfRm9vdGJhbGw/cmVmX3NyYz10
d3NyYyU1RXRmdyI+QE5BVV9Gb290YmFsbDwvYT4gIGZvciBzaXR0aW5nIGRv
d24gdG8gdGFsayBhYm91dCBKdUNvIGZvb3RiYWxsIGFuZCA8YSBocmVmPSJo
dHRwczovL3R3aXR0ZXIuY29tL01hcmljb3BhTXVzdGFuZz9yZWZfc3JjPXR3
c3JjJTVFdGZ3Ij5ATWFyaWNvcGFNdXN0YW5nPC9hPiBwbGF5ZXIgcHJvc3Bl
Y3RzLjxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vaGFzaHRhZy9TdGFu
Z0dhbmc/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMlNUV0ZnciPiNTdGFu
Z0dhbmc8L2E+IDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vaGFzaHRh
Zy9USEVPcHBvcnR1bml0eVU/c3JjPWhhc2gmYW1wO3JlZl9zcmM9dHdzcmMl
NUV0ZnciPiNUSEVPcHBvcnR1bml0eVU8L2E+IDxhIGhyZWY9Imh0dHBzOi8v
dHdpdHRlci5jb20vaGFzaHRhZy9SZWNydWl0VT9zcmM9aGFzaCZhbXA7cmVm
X3NyYz10d3NyYyU1RXRmdyI+I1JlY3J1aXRVPC9hPiA8YSBocmVmPSJodHRw
czovL3R3aXR0ZXIuY29tL2hhc2h0YWcvQVpKdWNvP3NyYz1oYXNoJmFtcDty
ZWZfc3JjPXR3c3JjJTVFdGZ3Ij4jQVpKdWNvPC9hPiA8YSBocmVmPSJodHRw
czovL3QuY28vTUpJVU1seEJnVCI+cGljLnR3aXR0ZXIuY29tL01KSVVNbHhC
Z1Q8L2E+PC9wPiZtZGFzaDsgTWFyaWNvcGEgTXVzdGFuZ3MgSkMgRm9vdGJh
bGwgKEBNYXJpY29wYU11c3RhbmcpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRl
ci5jb20vTWFyaWNvcGFNdXN0YW5nL3N0YXR1cy8xNDg2Nzk2NTAyNTcxNzY1
NzYxP3JlZl9zcmM9dHdzcmMlNUV0ZnciPkphbnVhcnkgMjcsIDIwMjI8L2E+
PC9ibG9ja3F1b3RlPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wbGF0
Zm9ybS50d2l0dGVyLmNvbS93aWRnZXRzLmpzIiBjaGFyc2V0PSJ1dGYtOCI+
PC9zY3JpcHQ+CjwvZGl2Pgo8L2Rpdj4KCg==

</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>----</p><p>• <i>Talk about it inside <a href="https://oregonstate.forums.rivals.com/forums/the-dam-board.8/">The Dam Board</a></i></p><p>• SUBSCRIBE TO OUR PODCASTS on<a href="https://podcasts.apple.com/us/podcast/the-edge-podcast/id1434750811"> APPLE</a> &amp; <a href="https://open.spotify.com/show/5qxu8LKzGXqStNdiCX7eHq">SPOTIFY</a></p><p>• LIKE US on <a href="https://www.facebook.com/BeaversEdge1/">FACEBOOK</a></p><p>• Follow us on Twitter: <a href="https://twitter.com/Beavers_Edge">@Beavers_Edge</a>, <a href="https://twitter.com/b_slaught">@b_slaught</a> &amp; <a href="https://twitter.com/JaredHalus">@JaredHalus</a></p><p>• Subscribe to our <a href="https://www.youtube.com/channel/UC2uRaa7X0yUTq_at7QF2Txg">YouTube page</a>.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://oregonstate.rivals.com/news/social-media-buzz-from-big-recruiting-week-for-oregon-state/printable' site-name='BeaversEdge'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2021' site='{&quot;id&quot;:112,&quot;legacy_id&quot;:1051,&quot;name&quot;:&quot;BeaversEdge&quot;,&quot;friendly_name&quot;:&quot;Oregon State&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;oregonstate&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;ff8c1f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;oregonstate&quot;,&quot;maple_ncaaf_team_id&quot;:61,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/oof&quot;,&quot;maple_ncaab_team_id&quot;:450,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/oak&quot;,&quot;maple_college_id&quot;:61,&quot;google_analytics_id&quot;:&quot;UA-81917412-1&quot;}' twitter-feed='{&quot;id&quot;:112,&quot;site_id&quot;:112,&quot;handle&quot;:&quot;BGI_MikeSinger&quot;,&quot;list_name&quot;:&quot;BeaversEdge&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:18.756-06:00&quot;,&quot;updated_at&quot;:&quot;2019-11-20T08:29:39.768-06:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;Beavers_Edge&quot;],&quot;max_number&quot;:4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://oregonstate.rivals.com/news/social-media-buzz-from-big-recruiting-week-for-oregon-state/printable' site-name='BeaversEdge'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Foregonstate.rivals.com%2Fnews%2Fsocial-media-buzz-from-big-recruiting-week-for-oregon-state&amp;space_id=2022733135' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Social Media Buzz From Big Recruiting Week For Oregon State'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"oregonstate","u16":2364333}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMzUiLAogICAgYzc6ICJodHRwczovL29yZWdvbnN0YXRlLnJpdmFs
cy5jb20vbmV3cy9zb2NpYWwtbWVkaWEtYnV6ei1mcm9tLWJpZy1yZWNydWl0
aW5nLXdlZWstZm9yLW9yZWdvbi1zdGF0ZSIKICB9KTsKICAoZnVuY3Rpb24o
KSB7CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoInNjcmlw
dCIpLCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3Jp
cHQiKVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2FkaW5nIHRoZSBl
dmVyZ3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdheXMgaGF2ZSB0
aGUgbGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczovL3MueWltZy5j
b20vY3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUuaW5zZXJ0QmVm
b3JlKHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3NjcmlwdD4KICA8
aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJjaC5jb20vcD9j
MT0yJmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZvcmVnb25zdGF0ZS5y
aXZhbHMuY29tJTJGbmV3cyUyRnNvY2lhbC1tZWRpYS1idXp6LWZyb20tYmln
LXJlY3J1aXRpbmctd2Vlay1mb3Itb3JlZ29uLXN0YXRlJmM1PTIwMjI3MzMx
MzUmY3Y9Mi4wJmNqPTEmY3NfdWNmcj0wIiAvPgo8L25vc2NyaXB0Pgo8IS0t
IEVuZCBjb21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
