<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":224,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81917412-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BeaversEdge.com  -  Pac-12 Spotlight: Top targets as Late Signing Period approaches</title>
<meta content='BeaversEdge.com  -  Pac-12 Spotlight: Top targets as Late Signing Period approaches' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-8d827bc528960848af365585e8016266956c1606d9b5cf25dbcfd61dd3db56a6.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-1da9ada3a5d1184fa2c4d41d3ec4c0bd191eba8719fd618f8b917e0eff5e77ae.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="eCfHK6WmiUPQnXavbHGSnYc9f/xsCtOrxKEK0ylY3Z9p7aPWiiFzflEEp5aSalPhlLnCbpsiNn8ePIJDZEd7sg==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/qfyniyn1iployswztpyz' property='og:image'>
<meta content='Running back Jordan Wilmore is one of the top remaining targets in the Pac-12.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-01-31 10:27:53 -0600' property='article:published_time'>
<meta content='2019-01-31 10:27:54 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Tevita Mounga' property='article:tag'>
<meta content='Kuony Deng' property='article:tag'>
<meta content='Brett Johnson' property='article:tag'>
<meta content="La'Vontae Shenault" property='article:tag'>
<meta content='Ishmael Sopsher' property='article:tag'>
<meta content='Paul Matavao-Poialii' property='article:tag'>
<meta content='Elijah  Higgins' property='article:tag'>
<meta content='Joshua Pakola' property='article:tag'>
<meta content='Stephen Herron' property='article:tag'>
<meta content='Austin Jones' property='article:tag'>
<meta content='Mike Martinez' property='article:tag'>
<meta content='Puka Nacua' property='article:tag'>
<meta content='Bru McCoy' property='article:tag'>
<meta content='Jordan Wilmore' property='article:tag'>
<meta content='Daniel Heimuli' property='article:tag'>
<meta content='Marcus Harris' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "oregonstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='oregonstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .oregonstate #programming > h1 {
      background-color: #000000 !important; } }
  .oregonstate > header .notification-link .count-container {
    background-color: #000000 !important; }
  .oregonstate > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .oregonstate > header .wrapper-container {
        border-bottom: 5px solid #ff8c1f !important; } }
  .oregonstate > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .oregonstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .oregonstate > header .invalid-email-banner a:hover {
      color: #ff8c1f; }
  @media screen and (max-width: 767px) {
    .oregonstate > header .mobile-header {
      background-color: #ff8c1f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .oregonstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .oregonstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .oregonstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .oregonstate > header .nav-row > ul,
    .oregonstate > header .third-nav {
      background-color: white !important; }
    .oregonstate > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .oregonstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #ff8c1f; }
  
  .site-secondary-background-color {
    background-color: #ff8c1f; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #ff8c1f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Oregon State" class="school-header" href="https://oregonstate.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/qb3tjv5av7mcnjvukacf" alt="Qb3tjv5av7mcnjvukacf" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://oregonstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;oregonstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://oregonstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;oregonstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733135,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Pac-12 Spotlight: Top targets as Late Signing Period approaches"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Pac-12 Spotlight: Top targets as Late Signing Period approaches' name='twitter:title'>
<meta content='Running back Jordan Wilmore is one of the top remaining targets in the Pac-12.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qfyniyn1iployswztpyz' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":112,"legacy_id":1051,"name":"BeaversEdge.com","friendly_name":"Oregon State","annual_discount":null,"subdomain":"oregonstate","primary_color":"000000","secondary_color":"ff8c1f","font_color":"ffffff","short_name":"oregonstate","maple_ncaaf_team_id":61,"maple_ncaaf_endpoint":"ncaaf/teams/oof","maple_ncaab_team_id":450,"maple_ncaab_endpoint":"ncaab/teams/oak","maple_college_id":61,"google_analytics_id":"UA-81917412-1"}, true, 159, nil, {"id":132,"primary_color":"000000","secondary_color":"ff8c1f","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"qb3tjv5av7mcnjvukacf","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81917412-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":false,"site_id":112,"created_at":"2016-11-23T13:38:44.476-06:00","updated_at":"2019-01-14T19:00:02.595-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://oregonstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"Beavers_Edge","follow_fb_handle":"BeaversEdge","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches' background-color='#000000' base-api-url='https://oregonstate.forums.rivals.com/' homepage='false' message-board-url='https://oregonstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733135' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://oregonstate.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches/printable' site-name='BeaversEdge.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-01-31 10:27:53 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2009078/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Pac-12 Spotlight: Top targets as Late Signing Period approaches</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Adam Gorney
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals</a>
<div class='type-sm'>
<a href='//twitter.com/adamgorney' target='_blank'>@adamgorney</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/adamgorney'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2019 RANKINGS:</b> <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> | <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">State</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/football">Team</a></p><p><b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a><br></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qfyniyn1iployswztpyz','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/qfyniyn1iployswztpyz')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qfyniyn1iployswztpyz)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qfyniyn1iployswztpyz" alt="Qfyniyn1iployswztpyz" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Jordan Wilmore</figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> <b>MORE: <a href="https://n.rivals.com/news/big-ten-spotlight-top-targets-as-late-signing-period-approaches">Top Big Ten targets as the Late Signing Period approaches</a> | <a href="https://n.rivals.com/news/sec-spotlight-top-targets-as-late-signing-period-approaches">SEC</a> | <a href="https://n.rivals.com/news/acc-spotlight-top-targets-as-late-signing-period-approaches">ACC</a></b></p><p>The Late Signing Period is just a week away, and while some teams have already finished their 2019 recruiting class, others still have some very important targets out there. Take a look at each Pac-12 program's top remaining targets. </p>
</div>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>ARIZONA</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='31109'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Unless <a href="https://arizona.rivals.com">Arizona </a>has a completely unexpected surprise up its sleeve leading up to National Signing Day, the Wildcats are finished with their 2019 recruiting class with all of their players signed led by four-star receiver <a href="https://n.rivals.com/content/prospects/2019/jalen-curry-105389">Jalen Curry</a>. But Arizona is working on landing former <a href="https://byu.rivals.com">BYU </a>defensive lineman <a href="https://n.rivals.com/content/prospects/2015/tevita-mounga-31109">Tevita Mounga</a>, who has decided to transfer from that program. Although Mounga did not put up major statistics during his career with the Cougars he has a massive frame at 6-foot-3 and 340 pounds and he could be a nice addition to the rotation.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pjm7gsyzym3tosr2j4cv','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/pjm7gsyzym3tosr2j4cv')">
<div class='blurred-image'>
<a href='https://arizona.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pjm7gsyzym3tosr2j4cv)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pjm7gsyzym3tosr2j4cv" alt="Pjm7gsyzym3tosr2j4cv" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>ARIZONA STATE</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='184237'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2017/eno-benjamin-635">Eno Benjamin</a> emerged as one of the best running backs in college football this past season rushing for 1,642 yards and 16 touchdowns as a sophomore but possibly after next year he will be off to the pros and the Sun Devils will need a replacement. That is why former USC commit <a href="https://n.rivals.com/content/prospects/2019/jordan-wilmore-184237">Jordan Wilmore</a> from Lawndale, Calif., has become such a top priority for <a href="https://arizonastate.rivals.com">Arizona State</a>, <a href="https://utah.rivals.com">Utah</a>, <a href="https://ucla.rivals.com">UCLA</a> and others. He is a talented, physically-gifted back who could take the place of Benjamin in the Sun Devils’ backfield at some point down the line.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qsgszsrda1bduhtxztkt','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/qsgszsrda1bduhtxztkt')">
<div class='blurred-image'>
<a href='https://arizonastate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qsgszsrda1bduhtxztkt)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qsgszsrda1bduhtxztkt" alt="Qsgszsrda1bduhtxztkt" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>CAL</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>There could be some preferred walk-on spots filled in the coming week but the Cal coaching staff has basically moved on to the 2020 recruiting class after signing 23 prospects in the early period led by four-star defensive tackle <a href="https://n.rivals.com/content/prospects/2019/brett-johnson-213117">Brett Johnson</a> and JUCO linebacker <a href="https://n.rivals.com/content/prospects/2019/kuony-deng-219730">Kuony Deng</a>. The Golden Bears’ class ranks fifth in the Pac-12. As for where <a href="https://cal.rivals.com">Cal </a>is focused, 2020 four-star quarterback <a href="https://n.rivals.com/content/prospects/2020/jay-butterfield-25872">Jay Butterfield</a> out of Brentwood (Calif.) Liberty has emerged as the clear-cut top target in the next class.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yqpx9urvzw24tmxdejcw','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/yqpx9urvzw24tmxdejcw')">
<div class='blurred-image'>
<a href='https://cal.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yqpx9urvzw24tmxdejcw)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yqpx9urvzw24tmxdejcw" alt="Yqpx9urvzw24tmxdejcw" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>COLORADO</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='183147'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>With the coaching change from <b>Mike MacIntyre</b> to <b>Mel Tucker</b>, January has been an especially busy month for the Buffaloes as they’ve now landed sixth commitments since the New Year. <a href="https://colorado.rivals.com">Colorado</a>’s class is filling up fast but there is at least one more major target left on the board in four-star receiver <a href="https://n.rivals.com/content/prospects/2019/la-vontae-shenault-183147">La’Vontae Shenault</a> from DeSoto, Texas. The former <a href="https://texastech.rivals.com">Texas Tech</a> commit’s brother, <a href="https://n.rivals.com/content/prospects/2017/laviska-shenault-13002">Laviska</a>, had a tremendous year in Boulder this season so targeting another Shenault could certainly pay huge dividends.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egza5jgwes8ety9xb3jn','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/egza5jgwes8ety9xb3jn')">
<div class='blurred-image'>
<a href='https://colorado.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egza5jgwes8ety9xb3jn)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/egza5jgwes8ety9xb3jn" alt="Egza5jgwes8ety9xb3jn" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>OREGON</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='21444'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>The Ducks already have the best recruiting class in the Pac-12 by a wide margin and they’re ranked seventh in the 2019 class but <b>Mario Cristobal </b>and his staff could still have some irons in the fire with only days until National Signing Day. It’s highly unlikely with <a href="https://lsu.rivals.com">LSU </a>and <a href="https://alabama.rivals.com">Alabama</a> leading the way but <a href="https://oregon.rivals.com">Oregon</a> is still pursuing four-star defensive tackle <a href="https://n.rivals.com/content/prospects/2019/ishmael-sopsher-21444">Ishmael Sopsher</a>. One thing that could give a team an edge down the stretch is that Sopsher wants to only play in college with his brother, <a href="https://n.rivals.com/content/prospects/2020/rodney-sopsher-222764">Rodney</a>, who would be coming from junior college.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lrgaevpvm1begoibtn9y','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/lrgaevpvm1begoibtn9y')">
<div class='blurred-image'>
<a href='https://oregon.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lrgaevpvm1begoibtn9y)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lrgaevpvm1begoibtn9y" alt="Lrgaevpvm1begoibtn9y" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>OREGON STATE</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='213619'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>A late-riser on the recruiting radar, Matavao-Poialii visited <a href="https://oregonstate.rivals.com">Oregon State</a> last weekend and seemed to be highly impressed by the academics in Corvallis and the early relationship he’s building with offensive line <b>Jim Michalczik</b>. Those things could be playing a big role in Oregon State’s favor but <a href="https://oregonstate.rivals.com">Baylor</a>, <a href="https://kansas.rivals.com">Kansas</a> and <a href="https://fresnostate.rivals.com">Fresno State</a> are also in his top four. Matavao-Poialii plans to visit Kansas this weekend and then should be ready to make his final choice.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8kypr6wo82kud9rhtje','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/d8kypr6wo82kud9rhtje')">
<div class='blurred-image'>
<a href='https://oregonstate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8kypr6wo82kud9rhtje)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d8kypr6wo82kud9rhtje" alt="D8kypr6wo82kud9rhtje" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>STANFORD</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Unlike some recent recruiting cycles, <a href="https://stanford.rivals.com">Stanford</a> was particularly aggressive leading up to the early signing period and the Cardinal had an incredible amount of success. So much in fact that Stanford is completely done at 21 with its class and is not pursuing any other prospects leading up to National Signing Day. Running back <a href="https://n.rivals.com/content/prospects/2019/austin-jones-69275">Austin Jones</a>, defensive ends <a href="https://n.rivals.com/content/prospects/2019/stephen-herron-72103">Stephen Herron</a> and <a href="https://n.rivals.com/content/prospects/2019/joshua-pakola-185406">Joshua Pakola</a> and wide receiver <a href="https://n.rivals.com/content/prospects/2019/elijah-higgins-188788">Elijah Higgins</a> lead a class that’s currently ranked fourth in the Pac-12.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yfqa6b22sowleqegzdpp','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/yfqa6b22sowleqegzdpp')">
<div class='blurred-image'>
<a href='https://stanford.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yfqa6b22sowleqegzdpp)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/yfqa6b22sowleqegzdpp" alt="Yfqa6b22sowleqegzdpp" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>UCLA</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='204794'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Four-star tight end <a href="https://n.rivals.com/content/prospects/2019/mike-martinez-204794">Mike Martinez</a> has been committed to <a href="https://ucla.rivals.com">UCLA </a>since June but he decided not to sign in the early period so he remains the top target for <b>Chip Kelly </b>and the Bruins in the closing days. The massive prospect from Santa Ana (Calif.) Mater Dei has given no serious indications of heading anywhere else so the Bruins should feel confident. Wilmore is another target to shore up things at running back and Corona (Calif.) Centennial safety/linebacker <a href="https://n.rivals.com/content/prospects/2019/tuasivi-nomura-213837">Tuasivi Nomura</a> has emerged in recent months with UCLA, USC and others trying to land him.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e7ghkx07hp58gwbdmaf7','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/e7ghkx07hp58gwbdmaf7')">
<div class='blurred-image'>
<a href='https://ucla.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e7ghkx07hp58gwbdmaf7)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e7ghkx07hp58gwbdmaf7" alt="E7ghkx07hp58gwbdmaf7" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>USC</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='105159'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://usc.rivals.com">USC </a>just went through one of the more bizarre recruitments in Rivals history when <a href="https://n.rivals.com/content/prospects/2019/bru-mccoy-32691">Bru McCoy</a> signed with the Trojans, enrolled for a couple weeks and then decided to transfer to Texas. It was a wild ride and <b>Clay Helton</b> and his staff are trying to dodge any further losses in this class. Four-star receiver <a href="https://n.rivals.com/content/prospects/2019/kyle-ford-32751">Kyle Ford</a> did not sign during the early period and that’s worrisome but it looks like USC is still in great position with him. Fellow four-star receiver <a href="https://n.rivals.com/content/prospects/2019/puka-nacua-105159">Puka Nacua</a> has been taking numerous visits in the last few weeks so his recruitment will be one to watch. USC is also trying to flip four-star defensive back and <a href="https://arkansas.rivals.com">Arkansas </a>commit <a href="https://n.rivals.com/content/prospects/2019/adonis-otey-17473">Adonis Otey</a>, who recently visited with the Trojans.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ly4kdbbsehnwb10danbg','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/ly4kdbbsehnwb10danbg')">
<div class='blurred-image'>
<a href='https://usc.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ly4kdbbsehnwb10danbg)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ly4kdbbsehnwb10danbg" alt="Ly4kdbbsehnwb10danbg" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>UTAH</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='184237'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Wilmore remains a top priority for numerous Pac-12 schools after his decommitment from USC and <a href="https://utah.rivals.com">Utah </a>has him high on the board as well. The Utes currently have only 12 commits in the class - a conference low - and the lowest-ranked group in the Pac-12 but landing Wilmore during what could be a fast finish for the Utes would be huge. Wilmore is a skilled back who could be used in the run and pass game and after he backed off his USC pledge, Utah has paid plenty of attention to the Lawndale, Calif. standout.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sjywbykorneamloups0a','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/sjywbykorneamloups0a')">
<div class='blurred-image'>
<a href='https://utah.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sjywbykorneamloups0a)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sjywbykorneamloups0a" alt="Sjywbykorneamloups0a" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>WASHINGTON</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='200368'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Like <b>Chris Petersen</b> likes it, <a href="https://washington.rivals.com">Washington </a>was relatively drama-free and signed the vast majority of its class during the early period. There was some interest when four-star <a href="https://n.rivals.com/content/prospects/2019/asa-turner-185517">Asa Turner</a> decided to reopen his recruitment and he’s down to the Huskies and <a href="https://notredame.rivals.com">Notre Dame</a> now with the Irish looking like the team to beat. Washington is very much in the running for four-star linebacker<a href="https://n.rivals.com/content/prospects/2019/daniel-heimuli-200368"> Daniel Heimuli</a> and the Huskies could be considered the team to beat after he had a great visit there recently. <a href="https://alabama.rivals.com">Alabama </a>and others are trying to stay in the mix but finishing with Heimuli would be a nice end for Washington’s class.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwxygzuztcrzs1kezhul','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/iwxygzuztcrzs1kezhul')">
<div class='blurred-image'>
<a href='https://washington.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwxygzuztcrzs1kezhul)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwxygzuztcrzs1kezhul" alt="Iwxygzuztcrzs1kezhul" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>*****</h3>
<h3 class='article-heading'>WASHINGTON STATE</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='215347'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Mike Leach</b> has loaded up across the board for his system in Pullman and has done an admirable job at offensive line and defensive back - although keeping <a href="https://n.rivals.com/content/prospects/2019/hunter-hill-214617">Hunter Hill</a> in the class after he landed a USC offer this week will be huge. One position that still needs attention is along the defensive line and Montgomery (Ala.) Park Crossing standout <a href="https://n.rivals.com/content/prospects/2019/marcus-harris-215347">Marcus Harris</a> has emerged as the top target for the Cougars to polish off this class.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kssjkauk7mg8h12xu7mk','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/kssjkauk7mg8h12xu7mk')">
<div class='blurred-image'>
<a href='https://washingtonstate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kssjkauk7mg8h12xu7mk)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kssjkauk7mg8h12xu7mk" alt="Kssjkauk7mg8h12xu7mk" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches/printable' site-name='BeaversEdge.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' site='{"id":112,"legacy_id":1051,"name":"BeaversEdge.com","friendly_name":"Oregon State","annual_discount":null,"subdomain":"oregonstate","primary_color":"000000","secondary_color":"ff8c1f","font_color":"ffffff","short_name":"oregonstate","maple_ncaaf_team_id":61,"maple_ncaaf_endpoint":"ncaaf/teams/oof","maple_ncaab_team_id":450,"maple_ncaab_endpoint":"ncaab/teams/oak","maple_college_id":61,"google_analytics_id":"UA-81917412-1"}' twitter-feed='{"id":112,"site_id":112,"handle":"Rivals_Singer","list_name":"BeaversEdge","created_at":"2016-02-01T12:25:18.756-06:00","updated_at":"2017-02-15T15:23:02.047-06:00","hashtags":[],"usernames":["Beavers_Edge"],"max_number":2}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches/printable' site-name='BeaversEdge.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733135', 'https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Pac-12 Spotlight: Top targets as Late Signing Period approaches";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("oregonstate", 2009078, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://oregonstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733135",
    c7: "https://oregonstate.rivals.com/news/pac-12-spotlight-top-targets-as-late-signing-period-approaches"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Foregonstate.rivals.com%2Fnews%2Fpac-12-spotlight-top-targets-as-late-signing-period-approaches&c5=2022733135&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
